Deposit Bonus 200% up to $1000

Author Topic: I am having difficulty posting because everything goes "wierd"  (Read 401 times)

0 Members and 1 Guest are viewing this topic.

Jesper

  • Hero Member
  • ******
  • Posts: 1186
  • Thanked: 597 times
  • Gender: Male
I have lost some text like the plus or minus sign while posting. It has to be corrected after posting. When post a formula this can change the meaning of the formula.

1 + 2 = 3   becomes  1 2=3
« Last Edit: March 15, 2017, 08:32:43 PM by Reyth »


 
The following users thanked this post: kav

Reyth

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3932
  • Thanked: 1260 times
Re: Why is some characters gone when posting?
« Reply #1 on: March 12, 2017, 02:13:53 AM »
That is pretty bizarre.  I wonder if it could be your browser...?
 

Jesper

  • Hero Member
  • ******
  • Posts: 1186
  • Thanked: 597 times
  • Gender: Male
Re: Why is some characters gone when posting?
« Reply #2 on: March 12, 2017, 02:16:57 AM »
Do not think so, if I check the post I can correct it. I will check if it is when I type or paste or both.
 

Reyth

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3932
  • Thanked: 1260 times
Re: Why is some characters gone when posting?
« Reply #3 on: March 12, 2017, 02:27:42 AM »
Oh hey, here is a tip.  There are TWO ways to edit your posts.  The first is the red "Modify" link at the top but the second is the rectangular "page with a pen" which is in the lower right of the post (once its submitted):

 

The first method tends to be "tempermental" and will tend to misinterpret formatting and not deal well with pasting but its really good for formatting colors or large amounts of text quickly. 

The second method is just plain text and it takes no offense no matter what you put in; the only downside is you must do any tags manually.

If I know I am going to paste something and its a new post, I will just post a "." and then use the "rectangular page" to edit and do the paste.
« Last Edit: March 15, 2017, 08:36:20 PM by Reyth »
 
The following users thanked this post: kav

Jesper

  • Hero Member
  • ******
  • Posts: 1186
  • Thanked: 597 times
  • Gender: Male
Re: Why is some characters gone when posting?
« Reply #4 on: March 12, 2017, 02:32:06 AM »
There are some more funny things like if I edit in the window [size=78%]and make a linfeed which i regrett the font size changes.[/size]
 

Reyth

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3932
  • Thanked: 1260 times
Re: Why is some characters gone when posting?
« Reply #5 on: March 12, 2017, 02:35:28 AM »
Ya, use the "rectangular page" icon to edit.  Don't use the red "Modify" to edit.  Also, if you are in a new post or the red Modify edit method, you can use the:



button to remove all formatting by first hitting Ctrl-A and then hitting that button; it will return all fonts and font sizing to default automatically.
« Last Edit: March 15, 2017, 08:37:56 PM by Reyth »
 
The following users thanked this post: kav